
 

 

 

Sauter GmbH 
Ziegelei 1 

D-72336 Balingen 

e-mail: info@kern-sohn.com 

Phone : +49-[0]7433- 9933-0 

Fax: +49-[0]7433-9933-149 

Internet: www.sauter.eu 

 

 

 

 

Instruction Manual Software 
 

 

 

SAUTER AFH LD/FGT 
Version 2.0 

04/2020 

GB 

 

 

AFH_LD_FGT-BA-e-2020 

 PROFESSIONAL MEASURING 



 

2  AFH_LD_FGT-BA-e-2020 
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The AFH LD / AFH FGT program is specially designed for repeat tests, e.g. fatigue 

tests. The number of repetitions can be specified and managed in the software. The 

respective reversal point can be specified as distance-based (in mm) or force-based 

(in N). For force/stroke cycles, the software can automatically switch off the test cycle 

by specifying a maximum force reduction (in N). (Non-destructive material test)  

It is used to transfer data from a Sauter force gauge to a PC. The measured data can 

be saved as an XML file and thus imported into any XML-compatible software. 

Measurement data can also be displayed graphically and saved as an image file. 
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1 What's new? 

This program allows the control of the test bench within the AFH LD and AFH FGT 

software (only for FH and FL instruments), it is possible to search for newly connected 

measuring instruments and to define a safety stop.  

Furthermore, the graphic can be mirrored horizontally and an action can be defined 

if the limit values are exceeded. 

 

The software is used to use SAUTER displacement measuring units of the LD series 

(with AFH LD) and the LB series (with AFH FGT). It enables repeat functions to be 

triggered by force or displacement. 

 

So here's what you can do: 

• Execute action if the limit values are exceeded 

• Flip graphic horizontally 

• Find connected devices 

• Safety stop 

• Control test bench 

• Force Reduction 

2 System requirements 

AFH LD / AFH FGT has been developed for Microsoft Windows and makes special 

demands on the software and hardware of the system. The software is distributed as 

a standard installation package. More about installing the software can be found in the 

Installation chapter. 

2.1 Hardware: 

• IBM-compatible PC 

• At least one serial port (RS-232) or USB-to-serial converter 

• 256 MB RAM 

• 10 MB free space on the hard disk 

• SAUTER test stand, force gauge and displacement measuring unit LD or LB 

2.2 operating system: 

Microsoft Windows 2000/XP/Vista/7/8/10 (32 or 64 bit) 

Further requirements: NET Framework 2.0 
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3 Installation 

AFH LD and AFH FGT are distributed as standard installation packages. The product 

has been developed for the Microsoft Windows platform (Windows XP, Windows 7, 

Windows 8, Windows 10) and has special requirements for the software and hardware 

of the system (see system requirements). 

 

How is AFH LD / AFH FGT installed? 

Run the "Setup" installation program on the CD and follow the instructions of the setup 

wizard. Under Windows Vista/7/8/10, administrator rights must be available for the user 

account. When the installation program starts, you will be asked to select the language 

in which AFH LD or AFH FGT is to be installed 

 

The choices are: 

German, English 

 
 

• Select the desired language and press OK.  

 

• Next, the welcome window of the setup wizard appears.  

(In this example the installation of the AFH FGT is shown :)  
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• Press the Next button to display the destination directory dialog. Here you can 

change the folder in which AFH FGT (or AFH LD) is to be installed. 

  

 

• The next window gives you the opportunity to select the installation type. 

• The choices are: 

o →Install application The application and the corresponding device list are 

installed 

o Install device list Only the device list is installed→ 
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• Press the Next button to choose whether to create a desktop and/or quick start 

icon. 

  

 

• The next window displays a summary of the installation options. Click Install to 

install the application. 
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• After installation, you have the option of starting AFHFGT (or AFH LD) while the 

setup procedure is being completed. 

  

• Click the Finish button to complete the installation. 

4 Hardware Installation 

Preparations:  

Before recording measurement data from the SAUTER FH force gauge, there are a 

few preparatory steps to be taken. 

 

• Install the software on your PC 

• Connect the force gauge (or test stand and displacement encoder) to the PC 

(either directly to a serial interface or 

with one USB-serial converter each for length measuring device and test stand) 

• Linear encoder, connect to the PC with the USB cable 

• Test stand. by means of serial cable to the PC. If no COM 1 port is available, a 

RS232 to USB converter can be used. 

• Switch on all devices 

• Start the software. 
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When started, the program searches the serial ports of your PC for SAUTER force 

gauges and displacement measuring units. If no displacement unit could be found, a 

message is displayed in the status bar. 

 

Otherwise, if a distance measuring unit is found, the following message appears: 

  
 

Hint:  

If you do not have a test stand with a displacement measuring device, you will not be 

able to perform force-displacement measurements. You can then only carry out force-

time measurements. If you connect the devices after starting the AFH FGT (or AFH 

LD), you must close and restart the corresponding software to search again for all 

connected devices. 

5 Main features 

Below you will find an overview of important and interesting   

Product features of the AFH LD / AFH FGT software. 

5.1 Managing the serial interfaces 

This window shows information about the interfaces found. Here you can make 

changes to the parameters. However, this is not necessary, as the software 

automatically adjusts the parameters with the peripheral devices. Wrong parameters 

can influence the software functions. 
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5.2 Measuring instruments window 

To manage measuring instruments, you must display the "Measuring instruments" 

window. You can create new encoders, delete encoders, change their properties or 

check the connection to the encoder. If the window for managing encoders is not 

visible, it can be displayed with the menu function View→Encoders. 

 

5.3 Check connection to the measuring instrument 

To check the connection to the meter, you must display the "Check Connection" dialog. 

You can do this by double-clicking on a device icon or by right-clicking on the device 

icon and selecting Check Connection from the context menu. 
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5.4 Control test bench 

To control the test bench with the AFH LD program, the "Control Test Bench" dialog 

must be displayed. You can display this dialog with the menu function View→Test 

Bench in the main menu. 

 

5.5 Recording of measurement series 

To record measurement series, you must create a new measurement document with 

the menu function File→New.  

When recording measurement series with more than 500,000 measuring points, no 

further measurement series should be open. 

6 List of all characteristics 

Here is the list of all features of the AFH LD product. A detailed description of individual 

features can be found in the User Interface chapter. 

6.1 Basic features 

• Recording of several force-time and/or force-displacement measurement series  

• Managing the serial interfaces 

• Managing the measuring instruments 

• Display or print the recorded measurement data in a diagram 

• Save the recorded measurement series in an XML file 

• Multilingual user interface (see installation) with context-sensitive help function 

• Modern user interface, simultaneous working with several diagrams using tabs 

- see User Interface 
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6.2 Recording of measurement series 

• Several series of measurements can be recorded (force-time and/or force-

displacement) - (Series of measurements with up to 500 000 measured values 

should be recorded individually) 

• Print and print preview for the displayed measurement data 

• Analogue display of the current value 

• Diagram display of the entire measurement series with zoom function 

6.3 Save / Export 

• XML: Use the "Save" or "Save as" command to save the measurement data in 

an XML file 

• EMF: Use the "Save image as" command to save the measurement data in an 

EMF file 

• PNG: Use the "Save image as" command to save the measurement data in a 

PNG file 

• BMP: Use the "Save image as" command to save the measurement data in a 

BMP file 

7 The user interface 

The aim of this chapter is to provide brief information about the use and functionality of 

the application, depending on where the user is. 

If you cannot find the help you need here, please try the "How can I...?" chapter. 

 

7.1 Basic elements of the user interface 

• Main menu 

• Register bar 

• Status bar 

7.2 Further windows and dialogs 

• Control test bench 

• Serial interfaces 

• Devices 

• Settings 

• Analogue display 

• Large display 

• Info about...Dialog 

7.3 Extensions (Addins) 

The interpretation of the various device protocols is managed by separate program 

parts (add-ins). There is an add-in for each special device type. 

To download the current Addins use the "Settings" dialog. 
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8 Basic elements of the user interface 

The following picture shows the basic elements of the user interface of the AFH LD 

product. 

  

8.1 Overview of the elements of the user interface 

• Main menu 

• Toolbars 

• Tab bar 

• Graphics area 

• Properties window 

• Status bar 

8.2 Main menu 

The main menu consists of the following submenus: 

 

 

• File menu 

• Measurement series menu 

• Graphics menu 

• View menu 

• Help menu 
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8.2.1 File menu 

The File menu contains the following commands: 

• New - Creates a new document 

• Open - Opens an existing document 

• Close - Closes an open document 

• Save - Saves the current document with its file name 

• Save As - Saves the current document under a new name 

• Page Setup - Allows you to select a printer format 

• Print - Prints the current document 

• Printer Preview - Allows you to preview the document to be printed 

• Exit - Exits AFH LD 

8.2.2 New 

Command New (File menu) 

Use this command to create a new document in AFH LD. To open an existing 

document, use the Open command. 

• Toolbar:→  

• Keyboard: CTRL+N→ 

8.2.3 Open 

Open command (File menu) 

Use this command to open an existing document in a new window. You can open 

several windows at once. Use the Window List menu to switch between the opened 

documents. 

New documents can be created with the New command. 

• Toolbar:→  

• Keyboard: CTRL+O→ 

8.2.4 Close 

Close command (File menu) 

Use this command to close all windows containing the current document. AFH LD 

recommends that you save any changes you have made to the document before 

closing the document. If you close a document without saving, all changes made since 

the last save are lost. Before you close an unnamed document, AFH LD displays the 

Save As dialog to name and save the document. 

You can also use the close icon as shown below: 
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8.2.5 Save 

Save command (File menu) 

Use this command to save the current document under its current name. When a 

document is saved for the first time, AFH LD displays the "Save As" dialog so that you 

can name the document. If you want to change the name or directory of an existing 

document, you can also use the "Save As" command. 

• Toolbar:→  

• Keyboard: CTRL+S→ 

8.2.6 Save under 

Save As command (File menu) 

Use this command to name and save the active document. AFH LD displays the Save 

As dialog box, allowing you to enter a name for the document. To save a document 

under its current name, use the Save command. 

Save under Dialog 

The following entries allow you to specify the location and name under which the 

document is saved: 

• File name: Enter a new name to save the document under a different name. 

AFH LD adds the file extension to the file name, as shown in the File Type field. 

• Drives: Select the drive where the file is to be saved 

• Directories: Select the directory where the document is to be saved. 

• Network: Use this button to access your network. 

8.2.7 Search for measuring instruments 

Search measuring instruments command (File menu) 

Use this command to search for newly connected measuring instruments and serial 

interfaces. 

• Toolbar:→  
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8.2.8 Set up pages 

Page Setup command (File menu) 

This dialog allows you to change the printer settings and the paper size. 

 

8.2.9 Print 

Print command (File menu) 

Use this command to print a document. When you use this command, the printer dialog 

appears where you can select the number of pages, the printer and the printer settings. 

• Toolbar:→  

• Keyboard: CTRL+P → 
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8.2.10  Printer Preview 

Command Printer Preview (File menu) 

Use this dialog if you want to see how the printed document will look on paper. 

 

8.3 Measurement series menu 

The measurement series menu contains the following commands: 

• Start: Starts the recording of measurement data 

• Interrupt: Interrupts the recording of measurement data 

• Exit: Ends the recording of measurement data 

• Send manually: Sends the defined device command to the measuring device 

• Time-controlled transmission: Sends the defined device command to the 

measuring device at regular intervals 

 

These commands are also available in the Measure toolbar: 

 Force/time measurements 

 

Force/displacement measurements 

 

8.3.1 Graphics menu 

The Graphics menu contains the following commands: 

• Display grid: Show or hide a grid in the graphics window 

• Save image as: Saves the image to a file (EMF, PNG, BMP) 

• Copy: Copies the graphic area to the Windows clipboard 
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8.3.2 View menu 

The View menu contains the following commands for managing serial ports and 

meters and changing program settings: 

• Serial interfaces: Shows or hides the window for managing serial ports 

• Encoders: Shows or hides the window for managing the encoders 

• Settings: Opens the window for managing the program settings 

• Status bar: Shows or hides the status bar 

• Test bench: Shows or hides the test bench dialog 

8.3.3 Help menu 

The Help menu contains the following commands: 

• Contents: Shows the table of contents of this help file. 

• Index: Shows the index of this help file 

• Search: Allows you to search for specific terms in this help file 

• Info about: Shows more information about the AFH LD program. 

9 Toolbars 

There are two different toolbars in the AFH LD program. One for the main menu 

commands and one for the graphic commands. 

 

9.1 Main menu commands 

• New - Creates a new document 

• Open - Opens an existing document 

• Save - Saves the active document under its file name 

• Print - Prints the active document 

• Find meters - Finds recently connected meters 

• Help - Displays this help file 

9.2 Graphic commands 

• Copy- Copies the graphic to the Windows clipboard  

• Grid - Shows or hides the grid in the graphics display 

• Zoom all - displays the entire measurement series in the graphics window 

• Zoom Before - Returns to the previous zoom setting 
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9.3 Window bar 

Use this menu to switch between the individual windows 

 

9.4 Tab bar 

The tab bar is used to switch between the currently opened measurement series 

documents. 

 
 

You can switch between the visible tabs (pages) or remove (close) them from the 

window list. 

Switching between documents can be done (except by clicking with the mouse) with 

the keyboard - using the key combination Ctrl+Tab and 

Shift+Ctrl+Tab The key combination for closing a tab 

(page) is Ctrl+F4. The order of the tabs can be changed 

by dragging them with the mouse. 

If you right-click on a tab, a context menu opens, which you can use to display an 

analog or enlarged view of the current measured value. 

• Meter: Shows the current measured value in an analog meter display 

• Large display: Displays the current measured value enlarged in a separate 

window 
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9.5 Graphic view 

The graphic view displays the measurement series in diagram form. The appearance 

can be changed using the settings dialog. There you can adjust the background color, 

the diagram color etc. 

 

9.6 Status bar 

The status bar is displayed at the bottom of the AFH LD / AFH FGT program window. 

You can show or hide the status bar with the Status Bar command in the View menu. 

9.7 Further windows and dialogs 

The application includes further windows and dialogs that were not described in the 

previous chapters. Here are the links to the corresponding chapters. 

The settings dialog is especially worth mentioning. 

9.8 List of the different windows and dialogs 

• Test bench Dialog 

• Serial interfaces 

• Measuring instruments 

• Settings 

• Info about - Dialog 
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9.9 Test bench control dialogue 

This dialog is used to control the test bench. It is only available if a linear encoder was 

found at program start.  

The dialog contains three buttons to control the movement of the test stand, one to 

zero the force gauge and a display that shows the current direction of the test stand 

movement. Furthermore, the position and the calculated speed of the test stand are 

also displayed here. 

Hint: 

If you connect devices after starting the AFH LD / AFH FGT, the program must be 

closed and restarted or the menu item Find measuring devices must be executed in 

order for the measuring devices to be recognized. 

9.10 Serial interfaces 

This window shows all serial interfaces available in the PC. To view or change the 

settings, the corresponding interface must be selected. In the lower window the 

corresponding settings can then be adjusted. 

 



 

22  AFH_LD_FGT-BA-e-2020 

9.11 Measuring instruments 

This window displays all the instruments created. To change the properties of a 

specific device, the device must be selected and the desired properties adjusted. A 

new measurement device can be added by right-clicking in the window. 

 

 

9.12 Settings 

The settings dialog is the place where the application parameters can be changed. 

Some parameters (e.g. changes in device properties) are automatically saved and 

others (the appearance of the diagram display) are additionally available via the AFH 

LD / AFH FGT toolbars. But the most important settings of the application can be found 

in this dialog. 

This dialog is divided into different categories (Graphic, Display and Add-In), 

according to the content and importance of the parameters. In this chapter you will 

find a description of each of these categories and each parameter. 
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9.13 Graphic 

 
Change the background of the graphic display, the color of the trace or the color of 

the grid 

Graphics - Enables/disables the Anti Alias function to improve the quality of the trace 

Trace - switch grid on or off, switch lines between the measuring points on or off, 

display of the measured values as point symbol. 

 

9.13.1 Display 

• Measuring instrument - Adjust limit value color, color of the scale and needle 

of the analog measuring instrument 

• Large display - Select background color, font and font color of the large display 
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9.13.2  Add-in 

• Download - Download the latest add-ins for the interpretation of the measuring 

instrument protocols (an Internet connection is required) 

• Delete - Delete unneeded add-ins from the hard disk 

 

9.13.3 Analogue display 

This window displays the current measured value in the form of an analog meter. The 

limit value range can be indicated by a different color using the settings dialog. 

 

To switch on the window, press the right mouse button above the measurement series 
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9.13.4  Enlarged display 

This window displays the current measured value in enlarged form. The font and color 

can be changed using the settings dialog. 

 

10 AFH FGT / LD Help menu: How can I...? 

In this help chapter you will find examples to help you understand the tasks you can 

perform with the AFH LD / AFH FGT product. The list below contains links to these 

examples. 

 

• Export measurement results: You can export measurement series to EXCEL 

 

10.1 Manage serial interfaces 

The program displays all existing serial interfaces. To change the settings of an 

interface, select the icon of the interface and then adjust the corresponding values 

(baud rate, parity, etc.) in the lower part of the window. If the window for managing 

serial ports is not visible, it can be displayed using the View->Serial ports menu 

function. 
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10.2 Manage measuring instruments 

The program displays all created measuring instruments. In this window you can create 

new gauges, delete gauges, change their settings or check the connection to the 

gauge. If the window for managing encoders is not visible, it can be displayed with the 

menu function View->Encoders. 

10.3 Measurement series 

To record measurement series you must carry out the following steps: 

• Create a new measurement series document with menu item File->New of the 

main menu 

• Select a measuring instrument from which the measured data are received 

• Adjust settings of the measuring device and the measurement 

• Switch to the measuring menu 

• Start measurement, record measured values manually or time-controlled 

• Stopping the measurement and saving or printing the data 

• Closing the measurement series document 
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10.4 Record measurement series 

10.4.1 Create a new measurement series document 

 

10.4.2  Select the meter from the device list 

10.4.3  Change the properties of the meter and/or measurement according to 

your needs 

The only device property that can be changed is the sign inversion. When this property 

is set to Yes, the sign of the measured value is reversed, e.g. if the meter sends 40 N, 

the measured value is changed to -40 N. All other device properties are taken from the 

device properties window. 
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10.4.4  The following measurement series properties can be changed: 

• Action at limit allows the test bench to stop or reverse the test bench movement 

when the equipment limits are exceeded 

• Date/time is automatically entered at the start of the measurement 

• Device limits allow to record only measured values within a predefined 

bandwidth 

• Mirror Horizontally allows the graphic view of the measured values to be 

mirrored horizontally 

• Measurement type can be either force-time, force-displacement or memory 

readout 

• Upper limit of measurement series (only active if device limits are set to yes) 

• Title of the measurement series for saving and displaying the measurement 

data 

• Lower limit of the measurement series (only active if device limits are set to yes) 

• Travel reversal is used to invert the travel values (only visible if measurement 

type is set to force/travel) 

• Time interval in which the device command to request a measured value is sent 

(This setting influences the number of stored measured values for long-term 

measurements and thus also the maximum test time. A maximum of 500 000 

measured values can be stored for force/displacement or force/time 

measurements) 

10.4.5  Switch to the measuring menu 

 

 
After switching to the measuring menu, you are able to record series of measurements. 

Depending on the type of measurement, this menu looks slightly different: 

Force Time 

Force-Distance 
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10.4.6  Export measured data to EXCEL 

To export measurement data to EXCEL (or any other XML-compatible software), you 

only need to save the document with Save or Save As. The file is then loaded into 

EXCEL with the Open command (File menu) by selecting the document type XML 

when loading. 

10.4.7  Create device 

 
To create a new gauge, right-click in the gauge window to display the context menu. 

Then select the menu item New. The Create Measurement Device dialog appears. 

Select the device type from the list and enter the name for the device (or accept the 

default name), then press the OK button. The created measurement device should 

now appear in the measurement device window. 
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10.4.8  Delete device 

To delete a meter, right-click on the meter icon to display the context menu. Then select 

the menu item Delete. A message confirming the deletion appears. 

To confirm, press the Yes button in the message window. 

 

10.4.9  Changing device settings 

All device-specific settings can be changed in this properties window. On the left side 

is the name of the property and on the right side are the corresponding property values. 

The lower area displays a short description of the property. 
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The measuring instruments have the following characteristics: 

• Device type 

• Max., Min. measuring range 

• Device name 

• Number of data bytes sent by the device   

• Readability 

• Sign reversal (the received measured values are inverted)  

• Port (COM port to which the device is connected) 

• Unit 

• Safety stop 

• Device command for a stable measured value 

10.4.10 Test device connection 

This dialog can be used to check whether there is a connection to the relevant 

measuring instrument and whether the instrument is communicating with AFH-FGT / 

AFH LD without errors. 

To establish the connection, press the Connect button. The red LED indicates whether 

the COM port has been opened without error. The current connection parameters 

appear to the right of it. 

When the instrument sends data, the data is displayed in the window (Data received 

from the instrument) in hexadecimal form and as ASCII characters. 

Use the Clear Data button to delete all received data from the window.  

Use the Send command button to send the encoder command to the encoder. 

Before you close this dialog, end the connection to the measuring instrument by 

pressing the disconnect button. 
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10.4.11 Change interface properties 

 

All interface-specific settings can be changed in this properties window. On the left side 

is the name of the property and on the right side are the corresponding property values. 

The lower area displays a short description of the property. 

The serial interface has the following properties: 

• COM port number 

• Baud rate (the transmission speed in bits/sec)  

• Number of data bits (number of data bits per byte) 

• Handshake Protocol 

• Parity 

• Number of stop bits 

10.4.12 Control test bench 

The test stand dialog allows to control the movement of the test stand and to reset the 

force gauge to zero. It can only be displayed if a displacement encoder was found 

when the program was started. Otherwise the menu item in question is inactive.  

10.4.13 Controlling the movement of the test bench  

With these three buttons you can move the test bench up or down and stop it. The 

movement display shows the current movement status.  
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10.4.14 Set the measuring instrument to zero  

Use this button to set the meter to zero. 

10.4.15 Display of the current movement status of the test bench  

This motion indicator shows whether the test bench is moving up or down or is at rest. 

11 AFH LD: Calibration of the linear potentiometer 

Before the measurement can be started, the linear encoder must be calibrated if the 

AFH LD software is used. For this purpose, a 100mm long reference rod for calibration 

is included in the delivery. 

 
 

The following procedure must be followed for calibration: 

• Under View --> Settings you will reach the following tab. 

 

 

• The appropriate linear encoder is selected under the item Encoders. The 

number describes the length in mm that the linear encoder can be used.  



 

34  AFH_LD_FGT-BA-e-2020 

• To start the calibration, the test bench is moved to the lowest position.  

 

• Then press accept value. 
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• Then the test stand is moved upwards for more than 100 mm. When the test 

stand is slowly lowered, the reference rod is placed on the lower setting ring in 

such a way that the limit switch switches off the motor when the lower limit 

switch reaches 100 mm. Test stand stands still (caution: danger of crushing!) 

• Press to accept value. 

• Press Finish calibration. Remove reference rod.  

 

• Press OK. Calibration completed. 

 

Status is displayed lins below. 

Values are stored and are available at the next program start until a new calibration is 

performed. We recommend this in case of a longer pause or in case of deviations a 

new calibration. Now everything is ready for the first measurement. 

12 First measurement (cycle measurement) 

• Creating a new measurement series document 
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• Select the meter you want to use from the list (if your device is not displayed, 

you can select it in the Meter window. 

window. 

12.1 Adjustable parameters: 

• Measuring device: here the measuring device is selected by drop-down 

• Safety stop: here you can set a value at which the test stand stops (do not set 

a value higher than the max. load of the used force gauge) 

• Reverse sign causes a change in the  display direction of the curve 

• Action at limit: here a reversal of the direction of movement is forced, 

either when a distance is reached (Invert path Path→ Path constant) 

 or when a force is reached (reversing force →Force constant) 

• Number of cycles: the number of cycles is defined here. With high values 

(>10000) the software may become slow. 

• Device limits: in this example: Yes. Here it is generally determined whether 

limits are used 

• Mirror horizontally: mirrors the course of the trace 

• Measurement type: here you can choose between force-displacement, force-

time and memory readout. Compression force measurements are displayed 

with minus values, e.g. -50N 

• Upper limit: Value for force or displacement is entered here 

• Title: the measurement can be named here  

• Lower limit: Value for force or displacement is entered here 

• Reverse: yes or no 
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• Time interval: here you can set the value of the measurement data acquisition 

within the software. (Time interval in which measured values are requested 

from the force measuring device) 

 

The setting of the time interval as well as the number of cycles influences the number 

of stored measured values for long-term measurements and thus also the maximum 

test time. A maximum of 500,000 measured values can be stored for force/ distance 

or force/time measurements.  
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• Then continue measurement with the . Click on the arrow pointing to the 

right  

 
 

• Press the buttons up or down to set the test bench in motion, which then sends 

the measured data to the software.  
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• When the number of cycles is reached, the measurement is finished. 

 
 

When the measurement is finished, it can be stored at any location.  

Then the software is closed and the devices are all switched off.  

 

13 Further Information 

Additional sources of assistance 

 
Here you will find links to other sources of help (operating instructions, technical data 

sheets, etc.).  

13.1 AFH LD / AFH-FGT documentation 
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13.2 AFH-LD / FGT - Licence agreement 

Unless otherwise noted, all documentation and software contained in the AFH-LD or 

AFH-FGT package is copyright protected by SAUTER GmbH.  

Copyright (c) 2009-2012 SAUTER GmbH. All rights reserved.  

13.3  License 

This product is distributed as a single user license (see license agreement). 

 

13.4  Disclaimer of liability: 

This software is provided "as is" without warranty of any kind, either express or implied, 

and without warranty of any kind as to its suitability for any particular purpose. In no 

event shall the publisher be liable for damages of any kind arising from the use of this 

software.  

 

13.5  Permissions: 

1. You may install this product or an earlier version for the same operating system and 

use a copy of it on a single computer. You may also store or install a copy of the 

Product on a storage device, such as a network server, but only for the purpose of 

installing or using the Product over a network on other computers owned by you. 

However, in this case, you must purchase a license for each user who accesses and 

uses the Product through the storage device. A license issued for the Product may not 

be used in the same operation simultaneously on multiple computers or by multiple 

users at the same time, or otherwise divided among them. 

13.6  Restrictions: 

1. You may not modify, reverse engineer, decompile, or disassemble the product.  

2. You may not rent, lease or loan the product to anyone. This license is automatically 

terminated if you fail to comply with any of the terms and conditions set forth in this 

License Agreement.  
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